Skocz do zawartości

  • Zaloguj korzystając z Facebooka      Logowanie »   
  • Rejestracja

Witaj!

Zaloguj się lub Zarejestruj by otrzymać pełen dostęp do naszego forum.

Zdjęcie

parujacy wyswietlacz w echosondzie garmin


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE   gooral

gooral

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 2738 postów
  • Lokalizacjairlandia

Napisano 13 styczeń 2018 - 20:05

jak powyzej.

Mialem w zyciu sporo echosond (eagla portable na R20, fishing budy humminbirda na R6, 2 "lepsze" humminbirdy 5 calowe, uzywalem tez kilku lowrance etc) i nigdy sie nei spotkalem z czyms takim:

wlaczam echo i po kilku minutach ekran jest caly pokryty para od srodka. roznica temperatur nie byla ekstremalna (za pierwszym razem temp powietrze okoo 5 stopni za drugim bylem na lodce w podkoszulku wiec obstawiam minimum kilkanascie stopni.

echo to garmin 4dv. pierwsza sztuke mi wymienili, drugiej nie chca twierdza, ze to normalne przy zmianie temperatury.

Czekam na jakas zimna noc i planuje nagrac filmik z 3 echami jakie mam aktualnie w domu (od wziecia z okolic grzejnika po wlaczenie na zewnatrz na zimnie) i wyslac to do garmina.

Ale wracajac do tematu - spotkal sie ktos z takim fenomenem?

MZ to wybitnie swiadczy o kijowosci montarzu albo byly zlozone w atmosferze zlej (lornetki/lunety mysliwskie sklada sie z argonem/azotem w srodku by nie parowaly), albo uszczelnienia sa kiepskie i wilgoc dostaje sie do srodka. No bo to fakt oczywisty, ze jak w srodku jest wilgoc a jednostka jest nagrzana powyzej temp na drugiej stronei szyby to sie wilgoc skropli..



#2 OFFLINE   psulek

psulek

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 2617 postów
  • LokalizacjaWilcza Dziura :) /Piaseczno/Wa-wa

Napisano 13 styczeń 2018 - 20:49

Miałem kilka modeli i żaden nie parował. Niezależnie od temperatury.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

#3 OFFLINE   sero1975

sero1975

    Forumowicz

  • +Forumowicze
  • PipPip
  • 326 postów
  • LokalizacjaKraków
  • Imię:sero

Napisano 13 styczeń 2018 - 22:40

Może jakaś wadliwa seria ?

Obstawiałbym na dostawanie się wilgoci do środka .

U mnie nic się nie dzieje a pływam nieraz w ciężkich warunkach wiatr deszcz śnieg ...

Użytkownik sero1975 edytował ten post 13 styczeń 2018 - 22:41


#4 OFFLINE   Sławomir

Sławomir

    Nowy

  • +Forumowicze
  • Pip
  • 43 postów
  • LokalizacjaToruń
  • Imię:Sławomir

Napisano 13 styczeń 2018 - 23:51

Może jakaś wadliwa seria ?

Obstawiałbym na dostawanie się wilgoci do środka .
 

 

I tu masz rację , nieszczelność , na całe szczęście z moim się nic nie dzieje ale niwelator geodezyjny poszedł się je,,,,ć , nie tania zabawka zaparowała po deszczu co nie powinno mieć miejsca , gwarancji nie uznali i klops . 



#5 OFFLINE   radek1981

radek1981

    Nowy

  • +Forumowicze
  • Pip
  • 6 postów
  • LokalizacjaChełmża

Napisano 16 styczeń 2018 - 17:28

Kolego mam 5 Garmina i też paruje i mój kolega ma 4 który też paruje ale normalnie działają



#6 OFFLINE   nurek28

nurek28

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 721 postów
  • Lokalizacjagiżycko

Napisano 16 styczeń 2018 - 19:26

Miałem Huminbirda dodałem dla teścia 24 h/ na dobę od maja do października na łodzi nic się nie dzieje.

Lowranre czarno białego z 8 lat miałem i nic się nie działo. Od maja do końca listopada na łodzi 24 h/ dobę na zewnątrz i nic się nie działo

HdS IIgen tak samo .

Teraz Simrad  i nic.

A łapię też zimą i nie ma żadnej rosy od środka.

 

Proponuje  zajechać do Rzecznika Praw Konsumenta na pewno pomoże.


Użytkownik nurek28 edytował ten post 16 styczeń 2018 - 19:29


#7 OFFLINE   Miodzik

Miodzik

    Nowy

  • +Forumowicze
  • Pip
  • 37 postów

Napisano 16 styczeń 2018 - 20:46

Witam,

 

mam m.innymi dwa starszej generacji Humminbirdy,czarno-białe,5-cio calowe,oba niestety również zaparowują..

poza tym działają normalnie.Tak więc jak widać i słychać,zdarza się to chyba bez względu na markę i model..

 

pozdrawiam Darek



#8 OFFLINE   psulek

psulek

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 2617 postów
  • LokalizacjaWilcza Dziura :) /Piaseczno/Wa-wa

Napisano 16 styczeń 2018 - 21:51

Tak trochę poczytałem i wygląda na to, że miałem szczęście, bo rzeczywiście się zdarza. Niektórzy wiercą dziury i wrzucają silca żel, ale wiadomo, gwarancja. W tym sezonie było sporo deszczu i nic mi w Echomap nie parowało, nawet w grudniu w okolicach 0, a nie jest przecież szczelne - slot na kartę. Ale mam zwyczaj, że po każdym łowieniu echo zostawiam na dobę żeby sobie wyschło.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka

#9 OFFLINE   gooral

gooral

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 2738 postów
  • Lokalizacjairlandia

Napisano 16 styczeń 2018 - 23:30

znam conajmniej 1 wiecej uzytkownika ktoremu 2 paruja. ech kur...






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych