Skocz do zawartości

  • Zaloguj korzystając z Facebooka      Logowanie »   
  • Rejestracja

Witaj!

Zaloguj się lub Zarejestruj by otrzymać pełen dostęp do naszego forum.

Zdjęcie

Uzbrojenie covera w akumulatory


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE   lukaszkosciukiewicz

lukaszkosciukiewicz

    Forumowicz

  • +Forumowicze
  • PipPip
  • 224 postów
  • LokalizacjaGorzów Wielkopolski
  • Imię:Łukasz

Napisano 24 luty 2020 - 18:57

Czy ktos z kolegów mógłby mi doradzić jak przezbroić cover pod dwa akumulatory połączone równolegle ?

Kupiłem echo w zestawie z coverem i w poprzednim sezonie śmigałem na "fabrycznej instalacji" ze zwykłym akumulatorem AGM.

 

Wyglada to w ten sposób:

 

Załączony plik  87497308_2794813490636488_7967276948122501120_n.jpg   44,42 KB   15 Ilość pobrań

Załączony plik  85206039_2526901377597422_7160159302219464704_n.jpg   42,86 KB   14 Ilość pobrań

Załączony plik  87787197_491298968219474_2324692611358523392_n.jpg   32,88 KB   16 Ilość pobrań

Załączony plik  87762655_133640881285991_332758088815738880_n.jpg   27,88 KB   14 Ilość pobrań

 

1) Nie wiem jakie wtyczki stosować do zrobienia mostków pomiędzy dwoma akumulatorami, nie wiem czy można wykorzystać te otwory w blaszkach na aku do połączenia tego jakimiś śrubami. Trzeba zrobić dwa mostki oraz dwa wyjścia zasilania i tutaj mam zagwostke jakie połączenie zastosować aby od jednego styku aku wyjść dwoma przewodami ( jeden do zmostkowania z drugim aku i drugi do podłączenia zasilania echo)
2) Nie jestem do końca przekonany do zastowanej wtyczki do ładowania i samej ładowarki. Nie jestem pewny czy ta ładowarka bedzie nadawała cię do ładowania żelowych akumulatorów. Chce tam wsadzić 2 sztuki Toyamy 7 AH NPG jasno szare lub 2 sztuki Toyamy NPCG 9 AH szare ( echo Garmin striker 5 CV plus )
 

Ładowarka:

 

Załączony plik  87475038_662383934525542_4236843005367025664_n.jpg   40,22 KB   11 Ilość pobrań

 

 

Pomożecie ? Pewnie to banalna sprawa ale nie znam sie za dobrze na tym a nie chce tego spierniczyc 


Użytkownik lukaszkosciukiewicz edytował ten post 24 luty 2020 - 18:59


#2 OFFLINE   wedkarski365

wedkarski365

    Forumowicz

  • Giełda komercyjna
  • PipPip
  • 366 postów
  • LokalizacjaL

Napisano 25 luty 2020 - 12:24

przecie ta instalacja którą masz na zdjęciach jest pod połączenie równoległe więc wg mnie nie musisz nic zmieniać

 

ładowarka na pewno jest za słaba, bo 2x9Ah =18 Ah, przy prądzie 0,7A ładowanie zajmie ci do 25 godzin,

ja mając cover na dwa aku ładowałem je oddzielnie, tzn każdą baterię osobno (miałem dwie ładowarki). Zresztą z podłączeniem też zwykle nie podłączałem dwóch akumulatorów równolegle, tylko jak jeden mi padał (wskaźnik napięcia na ekranie echa zbliżał się do 10,5V) to poświęcałem te 3 minuty na przełączenie akumulatora.

NIe wiem na ile starcza bateria 9Ah do takiego Strikera, więc może sprawdź czy 9Ah nie wystarczy, bo 2x9Ah będzie sporo wazyć


Użytkownik wedkarski365 edytował ten post 25 luty 2020 - 12:28


#3 OFFLINE   lukaszkosciukiewicz

lukaszkosciukiewicz

    Forumowicz

  • +Forumowicze
  • PipPip
  • 224 postów
  • LokalizacjaGorzów Wielkopolski
  • Imię:Łukasz

Napisano 04 marzec 2020 - 01:34

Temat ogarnięty.

Może się komuś przyda.

W cover wsadziłem dwa akumulatory Toyamy NPG
o pojemności 7 Ah połączone równolegle co daje nam łącznie 14 Ah. Akumulatory połączone za pomocą równej długości mostków o przekroju 2,5 mm2 spięte podwójnym konektorem 6,3 mm. Wszystko polutowane i zabezpieczone rurkami termokurczliwymi
Przewody:

Konektor podwójny:

Konektor żeński:
Do ładowania złącze hermetyczne SP1310
na 2 piny takie jak tutaj:
Ładowarka po przeróbce - krokodylki wywalone a w zamian wtyczka wspomnianego wczesniej złącza:
 
 

  • Drac lubi to

#4 OFFLINE   lukaszkosciukiewicz

lukaszkosciukiewicz

    Forumowicz

  • +Forumowicze
  • PipPip
  • 224 postów
  • LokalizacjaGorzów Wielkopolski
  • Imię:Łukasz

Napisano 04 marzec 2020 - 01:36

89241889_3066515780046482_53632835541029


  • giepol lubi to

#5 OFFLINE   lukaszkosciukiewicz

lukaszkosciukiewicz

    Forumowicz

  • +Forumowicze
  • PipPip
  • 224 postów
  • LokalizacjaGorzów Wielkopolski
  • Imię:Łukasz

Napisano 04 marzec 2020 - 01:37

88154017_2626141311006441_20038962383903


  • giepol lubi to

#6 OFFLINE   lukaszkosciukiewicz

lukaszkosciukiewicz

    Forumowicz

  • +Forumowicze
  • PipPip
  • 224 postów
  • LokalizacjaGorzów Wielkopolski
  • Imię:Łukasz

Napisano 04 marzec 2020 - 01:38

89228462_785123738643927_652986366459641



#7 OFFLINE   Tomek Żyrardów

Tomek Żyrardów

    Nowy

  • +Forumowicze
  • Pip
  • 45 postów
  • LokalizacjaŻyrardów
  • Imię:Tomek

Napisano 04 marzec 2020 - 12:59

Nie odbieraj tego źle,ale brakuje zabezpieczeń na ładowarce i na echosondzie,chyba że jedno i drugie ma wbudowane w sobie.

#8 OFFLINE   lukaszkosciukiewicz

lukaszkosciukiewicz

    Forumowicz

  • +Forumowicze
  • PipPip
  • 224 postów
  • LokalizacjaGorzów Wielkopolski
  • Imię:Łukasz

Napisano 04 marzec 2020 - 13:10

Ładowarka ma wbudowane zabezpieczenie a przed echem jest bezpiecznik więc powinno być okej

Wysłane z mojego SM-A530F przy użyciu Tapatalka

Użytkownik lukaszkosciukiewicz edytował ten post 04 marzec 2020 - 13:11


#9 OFFLINE   Tomek Żyrardów

Tomek Żyrardów

    Nowy

  • +Forumowicze
  • Pip
  • 45 postów
  • LokalizacjaŻyrardów
  • Imię:Tomek

Napisano 04 marzec 2020 - 22:36

No to ok.Ja mam podobny zestaw,tylko z wtyczkami metalowymi i z przełącznikiem na drugie źródło zasilania sondy.
Pozdrawiam




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych