Skocz do zawartości

  • Zaloguj korzystając z Facebooka      Logowanie »   
  • Rejestracja

Witaj!

Zaloguj się lub Zarejestruj by otrzymać pełen dostęp do naszego forum.

Zdjęcie

Jaka ładowarka ?


  • Zaloguj się, aby dodać odpowiedź
502 odpowiedzi w tym temacie

#41 OFFLINE   paawelek83

paawelek83

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 1244 postów
  • LokalizacjaOżarów Mazowiecki

Napisano 15 marzec 2012 - 19:44

O ile nie mam problemu z kwasami - przerobiłem ten tamat dość dobrze :D to z żelem tracę właśnie cnotę :D

Wyczytałem, że właśnie żele wymagają większego zachodu ot chociażby uwagi na volty (magiczne 14,9), a nie tylko ampery :D - stąd moje pytanie o dobrą i sprawdzoną ładowarkę do żelówki - bez względu na koszta.

Kwasówki obskakiwaliśmy z kolegą oryginalną Minkotowską ładowarką, która była na tyle inteligenta, że takiego lenia jak ja wyręcza z obowiązku pilnowania procesu ładowania bateryjek i dlatego właśnie szukam czegoś analogicznego dla żelu :D

PZDR
Zanderix



W takim razie stefpol 516 będzie odpowiedni dla lenia bo podłączasz i.... zapominasz aż do momentu kiedy będziesz jechał na ryby. Wtedy odpinasz już gotową baterię od prostownika i na wodę. Wiem bo mam 516 ale używałem do kwasa deep cycle 100ah i po 2 latach użytkowania takiej bateri 1x w tygodniu od maja do połowy grudnia jeśli pogoda pozwoliła bateryjka była wciąż jak nowa.

#42 OFFLINE   paawelek83

paawelek83

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 1244 postów
  • LokalizacjaOżarów Mazowiecki

Napisano 15 marzec 2012 - 20:38

Ale widzę mnóstwo fachowców od ładowania akumulatorów.
Ludzie możecie kupić sobie ładowarkę która będzie wam dawała i 30A podczas ładowania ale jak podepniecie aku to może się okazać że amperomierz pokaże wam np 7A bo TAKI PRĄD BĘDZIE POBIERAŁ AKUMULATOR ze względu na stan rozładowania.
Z praktyki wiem że jak rozładowywałem swój aku(sznajder marine 100ah) do ok 10,8V(minimum dla aku głębokiego rozładowania jest 10,5V) po podłączeniu do EST 516 bądź do profesjonalnego warsztatowego prostownika Telwin(oba prostowniki to automaty) zawsze amperomierz pokazywał ok 7A(nie dało się podać większzego prądu mimo potencjometru na max a max zakres EST516 jest 15A). Czyli prawidłowo rozładowany(max do 10,5V) aku o pojemności np. 100Ah nie będzie potrzebował ani nie pobierze prądu o natężeniu nawet 10A. EST516 ma max prąd ładowania 15A i powinna obsłużyć prawidłowo rozładowaną baterię(do 10,5V poniżej tego napięcia w akumulatorze zachodzą nieodwracalne zmiany skracające jego żywotność i zmniejszające pojemność itd) nawet 180Ah i prawdopodobnie miernik nie pokaże 15A.

Co do teorii szybkości ładowania to powiem tak: ładowanie akumulatora to skomplikowany proces chemiczny do którego potrzeba czasu aby przebiegł prawidłowo a nie upchnięcie na siłę prądu w plastikowym pudełku gdzie im większa siła tym szybciej i więcej prądu zmieści się w pudełku.


  • spy lubi to

#43 OFFLINE   godski

godski

    Ekspert

  • +Forumowicze
  • PipPipPipPip
  • 12252 postów
  • LokalizacjaJanki blisko Stolicy

Napisano 15 marzec 2012 - 21:00

Kolejny fachowiec B)

Mnie EST w początkowej fazie ładowania AKU AGM pokazuje 12-13 A.

Aku rozładowane do 12,5 Volta . Więcej po dniu pływania nie udało mi się rozładować. Zaznaczam, że pływam po niewielkich jeziorach. Ten akumulator jest dziwny bo tydzień po naładowaniu trzyma 13,2 V. A jest kupiony w styczniu 2009 roku

Piszesz że nie pobierze 10 A a u mnie pobiera.

Jak go rozładuję podczas weekendu majowego to mogę wysłać ci fotkę



#44 OFFLINE   Gumofilc

Gumofilc

    Ekspert

  • +Forumowicze
  • PipPipPipPip
  • 6193 postów
  • LokalizacjaWarszawa

Napisano 17 marzec 2012 - 16:36

Zgadzam sie, ten temat + akumulator + silnik elektr. to zdecydowanie potencjalni faworyci do podania zgloszenia do nagrody Nobla (perpetuum mobile).

Gumo
p.s. A i ja tez mam jakis kiepski aku bo i u mnie prad czasem podskakiwal powyzej 10A, do znudzenia podawany potencjometr pozwalal w pocz. fazie prad zmniejszyc a pozniej (do pewnego czasu zaleznego od stopnia nasycenia elektrolitu) prad zwiakszac.

Powyzej pewnego st. nasycenia pradu nie dawalo sie wymusic 10A i malal on praktycznie do 0 w koncowej fazie.

#45 ONLINE   Kadet

Kadet

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 645 postów

Napisano 03 kwiecień 2014 - 12:33

Witam. Czy ktos moze.wytlumaczyc, dlaczego pomimo napiecia koncowego.14,7V aku 100ah byl tylko naladowany w niewielkim stopniu. Ladowarka to sunstorm automat. Po oddaniu baterii do sefwisu naladowali go zwyklym prostownikiem pradem 4A.
Jeszcze dodam ze prostownik dziwnie sie zachowywal.poniewaz rozladowany aku do.okolo 80% ladowal w 2 godziny( prad ladowania 8A).
Napiecie koncowe bylo ok pomimo ze elektrolit nie osiagal wlasciwej gestosci i o co tu chodzi. Nie chcialbym wydawac znow na nowa ladowarke dlatego prosze o jakies logiczne wytlumaczenie tej sytuacji.

Użytkownik Kadet edytował ten post 03 kwiecień 2014 - 12:38


#46 OFFLINE   Sebalos

Sebalos

    Zaawansowany

  • Twórcy
  • PipPipPip
  • 1129 postów
  • LokalizacjaDolny Śląsk
  • Imię:Seba

Napisano 03 kwiecień 2014 - 13:05

Czy  ten aku to kwasiak czy żel?



#47 ONLINE   Kadet

Kadet

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 645 postów

Napisano 03 kwiecień 2014 - 14:08

AGM

#48 OFFLINE   godski

godski

    Ekspert

  • +Forumowicze
  • PipPipPipPip
  • 12252 postów
  • LokalizacjaJanki blisko Stolicy

Napisano 03 kwiecień 2014 - 16:26

Miałem tak z zużytym AGM-em SBB 120 Ah. Ładował sie szybko do 14,7 V, a na wodzie wytrzymywał 0,5-1 godzinę.

Miał prawie 5 lat.



#49 ONLINE   Kadet

Kadet

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 645 postów

Napisano 03 kwiecień 2014 - 17:20

W niedziele sprawdze go pod obciazeniem chociaz obecnie w spoczynku trzyma 3 dzien 13V. Przed reklamacja mial w tym czasie juz tylko 12.7. No nic, zobaczymy.

#50 OFFLINE   Sebalos

Sebalos

    Zaawansowany

  • Twórcy
  • PipPipPip
  • 1129 postów
  • LokalizacjaDolny Śląsk
  • Imię:Seba

Napisano 03 kwiecień 2014 - 17:28

Podobne zjawiska z moim starym AGM miałem, z tym że z niewiedzy ładowałem go ładowarką do kwasiaków o zbyt wysokim napięciu,co spowodowało że stracił właściwości i zaczął gazować. Aku" ładnie "spuchło pojemność spadła o połowę i nadawał się do utylizacji.

Zawsze go ładowałeś tą ładowarką? 


Użytkownik sebalos.77 edytował ten post 04 kwiecień 2014 - 08:21


#51 OFFLINE   godski

godski

    Ekspert

  • +Forumowicze
  • PipPipPipPip
  • 12252 postów
  • LokalizacjaJanki blisko Stolicy

Napisano 03 kwiecień 2014 - 17:33

W niedziele sprawdze go pod obciazeniem chociaz obecnie w spoczynku trzyma 3 dzien 13V. Przed reklamacja mial w tym czasie juz tylko 12.7. No nic, zobaczymy.

Długo juz służy? Moim zdaniem to juz złomek może byc. Co to za marka?



#52 ONLINE   Kadet

Kadet

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 645 postów

Napisano 04 kwiecień 2014 - 03:30

Od zawsze ladowalem ladowarka automatyczna do 14,7V. Aku to Megalight Power.
Juz od nowosci budzil moje zdziwienie poniewaz gdy raz zdarzylo sie zejsc ponizej 11,8V pod obciazeniem to za tym progiem napiecie spadalo juz blyskawicznie. Po podlaczeniu do ladowarki ladowal sie pradem 8A tylko 5h. Obecnie jak pisalem na poczatku przed oddaniem do serwisu, przy tych samych parametrach ladowania aku byl niby nabity na max juz po 2h. Po powrocie z reklamacjii w opisie napisali : Akumulator dostarczono w stanie rozladunku.

#53 OFFLINE   Sebalos

Sebalos

    Zaawansowany

  • Twórcy
  • PipPipPip
  • 1129 postów
  • LokalizacjaDolny Śląsk
  • Imię:Seba

Napisano 04 kwiecień 2014 - 06:30

Poszperałem trochę i znalazłem wyjaśnienie,na stronie producenta są wszystkie dane dotyczące ładowania. Zrobiłeś to co ja,czyli zbyt wysokie napięcie ładowania,dla tego aku to 13.62 V przy ładowaniu cyklicznym a ładowarka dawała 14.7 V. Efektem jest gwałtowny spadek pojemności w skutek zmian w strukturze mat szklanych z których zbudowanych jest bateria w technologii AGM. Prawdopodobnie testy nawodne to potwierdzą. To co znalazłem wysłałem na priv.  


Użytkownik sebalos.77 edytował ten post 04 kwiecień 2014 - 06:36


#54 OFFLINE   godski

godski

    Ekspert

  • +Forumowicze
  • PipPipPipPip
  • 12252 postów
  • LokalizacjaJanki blisko Stolicy

Napisano 04 kwiecień 2014 - 09:02

Dziwny AGM. W moim SBB W instrukcji jest 14,7 V przy cyklicznej pracy . Przy buforowej (UPS) jest mniej.



#55 OFFLINE   Zwierzu

Zwierzu

    Nie wiem, nie znam się zarobiony jestem !

  • +Forumowicze
  • PipPipPip
  • 1138 postów

Napisano 04 kwiecień 2014 - 10:38

Faktycznie coś dziwne te parametry :mellow:.

Dla przykładu Toyama setka, ma dla pracy w standby-ju napięcie ładowania 13,5V - 13,8V, a dla pracy ciągłej 14,4V - 15V.



#56 OFFLINE   eljotnes

eljotnes

    Nowy

  • +Forumowicze
  • Pip
  • 14 postów
  • LokalizacjaOlsztyn

Napisano 04 kwiecień 2014 - 11:53

aku 100 deep cycle

 

co myślicie o tej

Mikroprocesorowa Ładowarka UP 1,5A Inverted Pulse

http://www.mc-sklep....-led-p-512.html

 

a może

SUNSTORM 4 / 6 / 8 /12 A 12V 

http://www.sonarskle...-12v-p-910.html

 

ewentualnie sprzedawca poleca

Schumacher SCI 10A 12V/6V

http://www.mc-sklep....wych-p-692.html

 

jedne 5 stopnowe inne 7 stopnoiowe

przegladajac rózne ogłoszenia i opisy mozna stwierdzić iż na stronach sprzedawców pojawają się podobne wykresy

a zalety niby mają wszystkie 



#57 ONLINE   Kadet

Kadet

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 645 postów

Napisano 04 kwiecień 2014 - 11:58

Dla cyklicznej pracy jak najbardziej 14,7V. Tylko czy faktycznie bateria przyjmie wiecej ladunku jak np. dobicie do 14.4V. Przeciez i tak od tego progu zaczyna gazowac elektrolit co jest objawem pelnego naladowania.
Co raz czesciej zastanawiam sie nad ladowarka Ctek w wersji 10A. Droga ale ludzie chwala sobie

Użytkownik Kadet edytował ten post 04 kwiecień 2014 - 12:35


#58 OFFLINE   n15

n15

    Forumowicz

  • +Forumowicze
  • PipPip
  • 189 postów

Napisano 04 kwiecień 2014 - 12:55

Od zawsze ladowalem ladowarka automatyczna do 14,7V. Aku to Megalight Power.
Juz od nowosci budzil moje zdziwienie poniewaz gdy raz zdarzylo sie zejsc ponizej 11,8V pod obciazeniem to za tym progiem napiecie spadalo juz blyskawicznie. Po podlaczeniu do ladowarki ladowal sie pradem 8A tylko 5h. Obecnie jak pisalem na poczatku przed oddaniem do serwisu, przy tych samych parametrach ladowania aku byl niby nabity na max juz po 2h. Po powrocie z reklamacjii w opisie napisali : Akumulator dostarczono w stanie rozladunku.

 

Mam taki akumulator. Mam go od niedawna (kupiłem go awaryjnie będąc na wakacjach) w sumie niewiele używałem w porównaniu do poprzednich, ale nie ufam mu. Firma która go w Polsce rozprowadza to Batcar. Na swojej stronie internetowej podobnie jak w instrukcji obsługi, albo ma błąd albo ktoś nie rozróżnia pracy akumulatora w trybie cyklicznym i buforowym. Chodzi mi o zapis: 

 

           Zwiększona trwałość i żywotność, przy pracy buforowej cyklicznej

 

   Co do ładowania w instrukcji do aku jest napisane: "Należy jednak pamiętać aby napięcie ładowania nie przekroczyło 14,6V. 



#59 ONLINE   Kadet

Kadet

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 645 postów

Napisano 04 kwiecień 2014 - 13:13

No to dziwne, bo w mojej instrukcji jest do 14,8V

#60 OFFLINE   Sebalos

Sebalos

    Zaawansowany

  • Twórcy
  • PipPipPip
  • 1129 postów
  • LokalizacjaDolny Śląsk
  • Imię:Seba

Napisano 04 kwiecień 2014 - 14:50

Jeśli faktycznie  jest 14,8  to podczas ładowania aku zrównał by z potencjałem ładowarki 14,7 V,prąd przestaje płynąć (fizyka) i jest naładowany.Tymczasem on już pracuje "na zwarciu" i dlatego masz prąd 8A  pomimo napięcia 14,7 V na aku. Co do gazowania to jest objaw uszkodzenia po przeładowaniu,gdyż nie ma tam elektrolitu to maty parują i tracą swoje właściwości,zawór bezpieczeństwa wyrzuci gazy na zewnątrz(trujące zresztą). W kwasiakach może bulgotać i wyłącznie w nich. Dla przykładu moje aku Trojan 31 GEL ma Umax=14,4 V






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych