Skocz do zawartości

  • Zaloguj korzystając z Facebooka      Logowanie »   
  • Rejestracja

Witaj!

Zaloguj się lub Zarejestruj by otrzymać pełen dostęp do naszego forum.

Zdjęcie

Suzuki DF9.9 - problem z diagnozowaniem usterki


  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 OFFLINE   krzysiek

krzysiek

    Ekspert

  • Twórcy
  • PipPipPipPip
  • 5858 postów
  • Imię:Krzysztof

Napisano 14 listopad 2018 - 22:11

Cześć,

Mam problem z poprawnym diagnozowaniem usterki w DF9.9, rocznik 2010.

 

Silnik w ślizgu, po ok. 1-2 minutach wchodził w tryb awaryjny, zapalała się kontrolka. Chłodzenie było, poziom oleju prawidłowy. ASO Suzuki w warunkach serwisowych nie było w stanie odtworzyć sytuacji. Oddałem silnik na serwis w Wawrze. Maciek wykonał przegląd olejowy, odrzucił hipotezę o awarii termostatu (prawidłowo otwierał się i zamykał), wymienił wirnik pompy wody, który był nieco zmęczony (Suza pływała m.in. na Wiśle). Silnik po serwisie testowałem w dwóch, godzinnych sesjach (na Wiśle i ZZ), głównie w ślizgu - wyglądało na to, że jest sprawny.

 

Od czasu testu (ok. 3 m-ce) silnik nie był używany. Niestety awaria, czy też sygnalizacja awarii pojawiła się ponownie. Po krótkim płynięciu na wysokich obrotach zapala się kontrolka, silnik wchodzi w tryb awaryjny. Po odjęciu gazu, wrzuceniu luzu i upływie kilkunastu sekund silnik pracuje normalnie, sygnalizacja się wyłącza.

 

Czy ktoś miał podobną usterkę. Macie jakiś pomysł? Będę wdzięczny za wszelkie sugestie.



#2 OFFLINE   Marchisio

Marchisio

    Forumowicz

  • +Forumowicze
  • PipPip
  • 256 postów

Napisano 14 listopad 2018 - 22:42

To jest silnik na wtrysku? Może czujnik temperatury? Jeżeli zgłasza błąd to wartości na jakims czujniku musza przekraczać wartości graniczne.
  • krzysiek lubi to

#3 OFFLINE   krzysiek

krzysiek

    Ekspert

  • Twórcy
  • PipPipPipPip
  • 5858 postów
  • Imię:Krzysztof

Napisano 14 listopad 2018 - 22:49

Gaźnik. Też myślałem o wadliwym czujniku. Chłodzenie ewidentnie jest.

#4 OFFLINE   gooral

gooral

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 2908 postów
  • Lokalizacjairlandia

Napisano 14 listopad 2018 - 22:49

1 poluzowany gumowy pierdolnik w srubie (ten co przekazuje naped ze spodziny na srube) ? kiedys w porzyczonej lodce silnik przestawal plynac po zwiekszeniu obrotow (tzn obroty rosly, ale lodka nie przyspieszala) - moze jakis czujnik to wylapuje? Czasami jak obroty zwiekszalo sie lagodnie to bylo dosyc tarcia i silnik plywal ok.

2 kiedys w moim prywatnym silniku odmawial wspolpracy na obrotach czasami - poki wolno plywal ok. koniec koncow okazalo sie, ze swiece byly winne - po wymianie wszystko 100% (ps mierzylem grubosc szczeliny, nie byly brudne etc hgw o co chodzilo).


  • krzysiek lubi to

#5 OFFLINE   MarMilo

MarMilo

    Forumowicz

  • +Forumowicze
  • PipPip
  • 394 postów
  • LokalizacjaPiaseczno
  • Imię:Mariusz
  • Nazwisko:M.

Napisano 14 listopad 2018 - 23:47

A ja zacząłbym od montażu obrotomierza i sprawdzenia czy nie 'przekręcasz' silnika - z tego co pamiętam Suzi ma odcinkę na 6300RPM i wtedy przez chwilę kaszle/zdycha (mam DF20AES - wtrysk AD2018). Metodą 'naprawy' jest założenie śruby o większym skoku.

Obrotmierz kosztuje ok 40PLN , instalacja 10 minut i będziesz wiedział czy nie tu jest pies pogrzebany.

Nie wiem jak gaźnikowa Suzi, ale w mojej jest komp diagnostyczny i pojawił się zapis w logach, że nastąpiło odcięcie zapłonu z powodu osiągnięcia obrotów max.

 

Mariusz


  • krzysiek i ptychoo lubią to

#6 OFFLINE   krzysiek

krzysiek

    Ekspert

  • Twórcy
  • PipPipPipPip
  • 5858 postów
  • Imię:Krzysztof

Napisano 15 listopad 2018 - 07:25

1 poluzowany gumowy pierdolnik w srubie (ten co przekazuje naped ze spodziny na srube) ? kiedys w porzyczonej lodce silnik przestawal plynac po zwiekszeniu obrotow (tzn obroty rosly, ale lodka nie przyspieszala) - moze jakis czujnik to wylapuje? Czasami jak obroty zwiekszalo sie lagodnie to bylo dosyc tarcia i silnik plywal ok.

(...)

 

 

A ja zacząłbym od montażu obrotomierza i sprawdzenia czy nie 'przekręcasz' silnika - z tego co pamiętam Suzi ma odcinkę na 6300RPM i wtedy przez chwilę kaszle/zdycha (mam DF20AES - wtrysk AD2018). Metodą 'naprawy' jest założenie śruby o większym skoku.

Obrotmierz kosztuje ok 40PLN , instalacja 10 minut i będziesz wiedział czy nie tu jest pies pogrzebany.

Nie wiem jak gaźnikowa Suzi, ale w mojej jest komp diagnostyczny i pojawił się zapis w logach, że nastąpiło odcięcie zapłonu z powodu osiągnięcia obrotów max.

 

Mariusz

 

Oczywiście DF9.9 ma czujnik obrotów. Maciek też sugerował, że to może być przekroczenie wartości maksymalnej. W pierwszej chwili odrzuciłem taką możliwość, ale to ma sens. Ten skok obrotów może być na tyle łagodny, że nie jest oczywisty - uślizg wału względem śruby nie musi być duży. To by tłumaczyło, dlaczego usterka jest trudna do odtworzenia w warunkach serwisowych (być może niedostateczne obciążenie) i może nie występować z każdym pontonem. Faktycznie sensownie byłoby zmierzyć obroty, na pewno też sprawdzić, czy na innej śrubie jest tak samo.

 

(...)

2 kiedys w moim prywatnym silniku odmawial wspolpracy na obrotach czasami - poki wolno plywal ok. koniec koncow okazalo sie, ze swiece byly winne - po wymianie wszystko 100% (ps mierzylem grubosc szczeliny, nie byly brudne etc hgw o co chodzilo).

 

 Wydaje mi się, że Maciek wymieniał świece. Dopytam.

 

Dzięki.



#7 OFFLINE   ptychoo

ptychoo

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 582 postów
  • LokalizacjaWąbrzeźno
  • Imię:Krzysztof

Napisano 15 listopad 2018 - 20:38

A ja zacząłbym od montażu obrotomierza i sprawdzenia czy nie 'przekręcasz' silnika - z tego co pamiętam Suzi ma odcinkę na 6300RPM i wtedy przez chwilę kaszle/zdycha (mam DF20AES - wtrysk AD2018). Metodą 'naprawy' jest założenie śruby o większym skoku.
Obrotmierz kosztuje ok 40PLN , instalacja 10 minut i będziesz wiedział czy nie tu jest pies pogrzebany.
Nie wiem jak gaźnikowa Suzi, ale w mojej jest komp diagnostyczny i pojawił się zapis w logach, że nastąpiło odcięcie zapłonu z powodu osiągnięcia obrotów max.


Mam identyczną sytuację. Śruba o skoku 11, rozwiązuje problemy. Dziesiątkę zakładam do trolla i wtedy zaczyna się czkawka przy max obrotach.

#8 OFFLINE   krzysiek

krzysiek

    Ekspert

  • Twórcy
  • PipPipPipPip
  • 5858 postów
  • Imię:Krzysztof

Napisano 15 listopad 2018 - 20:50

Mówisz o 20 na wtrysku?

#9 OFFLINE   ptychoo

ptychoo

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 582 postów
  • LokalizacjaWąbrzeźno
  • Imię:Krzysztof

Napisano 15 listopad 2018 - 21:27

Tak, DF20
  • krzysiek lubi to

#10 ONLINE   Lucas

Lucas

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 513 postów
  • LokalizacjaDolina Środkowej Wisły
  • Imię:Łukasz
  • Nazwisko:Lucas

Napisano 15 listopad 2018 - 22:36

Ja też miałem odcinke w swoim df20 ale wtedy nie zapalają się kontrolki i nie wchodzi w tryb awaryjny więc tu nie chodzi o to.

#11 OFFLINE   MarMilo

MarMilo

    Forumowicz

  • +Forumowicze
  • PipPip
  • 394 postów
  • LokalizacjaPiaseczno
  • Imię:Mariusz
  • Nazwisko:M.

Napisano 15 listopad 2018 - 23:31

Ja też miałem odcinke w swoim df20 ale wtedy nie zapalają się kontrolki i nie wchodzi w tryb awaryjny więc tu nie chodzi o to.

Oczywiście, że świeci się kontrolka przez czas odcinki. Sprawdź jeszcze raz.

#12 OFFLINE   psulek

psulek

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 2939 postów
  • LokalizacjaWilcza Dziura :) /Piaseczno/Wa-wa

Napisano 15 listopad 2018 - 23:35

Lucas już nie ma



#13 OFFLINE   gumowy

gumowy

    Forumowicz

  • +Forumowicze
  • PipPip
  • 207 postów
  • LokalizacjaSzczecin
  • Imię:Filip
  • Nazwisko:Skywalker

Napisano 16 listopad 2018 - 06:22

Tak jak koledzy wyżej piszą, za krótka śruba powoduje przekroczenie max obrotów i tryb awaryjny.


Wysłane z iPhone za pomocą Tapatalk
  • krzysiek lubi to

#14 ONLINE   Lucas

Lucas

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 513 postów
  • LokalizacjaDolina Środkowej Wisły
  • Imię:Łukasz
  • Nazwisko:Lucas

Napisano 16 listopad 2018 - 07:24

A to przepraszam za wprowadzenie w błąd. Teraz mam honde to inaczej się zachowuje.

#15 OFFLINE   gumowy

gumowy

    Forumowicz

  • +Forumowicze
  • PipPip
  • 207 postów
  • LokalizacjaSzczecin
  • Imię:Filip
  • Nazwisko:Skywalker

Napisano 16 listopad 2018 - 20:24

A to przepraszam za wprowadzenie w błąd. Teraz mam honde to inaczej się zachowuje.



Honda zachowa się podobnie, nazywają to ,,go Home”


Wysłane z iPhone za pomocą Tapatalk

#16 ONLINE   Lucas

Lucas

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 513 postów
  • LokalizacjaDolina Środkowej Wisły
  • Imię:Łukasz
  • Nazwisko:Lucas

Napisano 16 listopad 2018 - 20:38

No na hondzie z 2014 miałem odcinki w tym roku zanim śrubę zmieniłem i nic podobnego się nie działo. Tyle że to 30 km na gaźniku. 



#17 OFFLINE   nurek28

nurek28

    Zaawansowany

  • +Forumowicze
  • PipPipPip
  • 909 postów
  • Lokalizacjagiżycko

Napisano 16 listopad 2018 - 21:42

Odcinka na Hondzie polega na falowaniu obrotów z przerwami do momentu aż przykręcisz obroty a nie wchodzenie w tryb awaryjny.

W Hondzie tryb awaryjny występuje w momencie przegrzania silnika.

Po przegrzaniu wchodzi w stan awaryjny i po ostygnięciu automatyka silnika pozwala na dopłynięcie do portu na wolnych obrotach.


Użytkownik nurek28 edytował ten post 16 listopad 2018 - 21:43





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych